User avatar
Posts: 42481
Joined: Sun Jun 16, 2013 11:19 pm
Location: A small cave in deepest darkest Basingstoke, UK

Re: libpam-chksshpwd:armhf

Sun Mar 26, 2017 12:06 pm

sudo rm -rf /var/lib/chksshpwd/ ; sudo apt-get install -y libpam-chksshpwd
Languages using left-hand whitespace for syntax are ridiculous

DMs sent on or LinkedIn will be answered next month.
Fake doctors - are all on my foes list.

The use of crystal balls and mind reading is prohibited.

foghorn leghorn
Posts: 4
Joined: Thu Mar 30, 2017 8:12 pm

Re: (SOLVED)libpam-chksshpwd:armhf

Wed Apr 05, 2017 7:38 pm

....and add a thanks from me too :)

Posts: 1
Joined: Tue Apr 11, 2017 3:18 am

Re: (SOLVED)libpam-chksshpwd:armhf

Tue Apr 11, 2017 3:35 am

Thanks, DougieLawson. This certainly solved the error however I am bit curious.
I am new to R-pi and linux environment a whole. Can you please briefly explain the problem here in the below error.

dpkg: error processing package libpam-chksshpwd:armhf (--configure):

It sounds like ssh password error or something. I might be terribly wrong. Can you please explain the error and explain how you solve it?


Return to “Raspberry Pi OS”