Go to advanced search

by Man in a van
Wed Nov 24, 2021 8:29 am
Forum: Raspberry Pi OS
Topic: P0 2W with Arm64 bullseye stuck on Rainbow screen
Replies: 11
Views: 460

Re: P0 2W with Arm64 bullseye stuck on Rainbow screen

@HawaiianPi So, in the interest of nothing in particular, I too, repeated the process with the github download. And I'm pleased to report; that this time it worked :) :) 8-) I have no idea why it didn't before, but as the "rename the file" method also works, it's a win, win for everyone. ...
by Man in a van
Wed Nov 24, 2021 7:29 am
Forum: Raspberry Pi OS
Topic: P0 2W with Arm64 bullseye stuck on Rainbow screen
Replies: 11
Views: 460

Re: P0 2W with Arm64 bullseye stuck on Rainbow screen

That's really odd, because I can write 2021-10-30-raspios-bullseye-arm64-lite to a card and add that bcm2710-rpi-zero-2.dtb file, with no other changes, and it boots in my Z2. Can't see how this wouldn't work for anyone else. I'm using Raspberry Pi Imager to write my cards (with my Windows 10 lapto...
by Man in a van
Tue Nov 23, 2021 9:15 am
Forum: Raspberry Pi OS
Topic: P0 2W with Arm64 bullseye stuck on Rainbow screen
Replies: 11
Views: 460

Re: P0 2W with Arm64 bullseye stuck on Rainbow screen

I tried to put those other .tdb files there too, including the one name zero-w, but I'm still stuck on rainbow screen... Already answered. Try the Zero 2 specific one linked in my post above yours. That's the one you need. Sadly this did not work for me :( I did more research and found this You can...
by Man in a van
Mon Nov 15, 2021 10:02 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

please ignore original text, posted in error :oops:

ronnie
by Man in a van
Thu Nov 11, 2021 10:53 am
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

dom wrote:
Wed Nov 10, 2021 11:09 pm
The headless resolution works on Pi4.

Just a note to confirm this is so ;)

ronnie
by Man in a van
Wed Nov 10, 2021 11:34 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

Raspberry Configuration in the gui, changed to the smallest resolution, rebooted. Repeated the procedure, changed to the largest resolution, rebooted. Screen shot shows the result. I believe the GUI configuration is now only for a connected monitor (not VNC). Without a connected monitor, the HDMI e...
by Man in a van
Wed Nov 10, 2021 11:30 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

The headless resolution works on Pi4. Maybe on pi0-3 the composite resolution is overriding it. Does: dtoverlay=vc4-kms-v3d,nocomposite (Replacing the existing kms line) Help? Winner! Winner! Chicken Dinner !! :o ;) :roll: It took a few seconds for the screen to fill out, but it's there 8-) Thanks ...
by Man in a van
Wed Nov 10, 2021 11:27 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

RonR wrote:
Wed Nov 10, 2021 10:48 pm


Make sure you're updated (sudo apt update && sudo apt full-upgrade).

Then, in raspi-config (Display Options -> VNC Resolution), change to a different resolution, save it, change it back to the desired resolution, save it, and reboot.
did not work

ronnie :(
by Man in a van
Wed Nov 10, 2021 11:16 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

Same for me :?: [ Make sure you're updated (sudo apt update && sudo apt full-upgrade). Then, in raspi-config (Display Options -> VNC Resolution), change to a different resolution, save it, change it back to the desired resolution, save it, and reboot. Fully updated before starting I tried t...
by Man in a van
Wed Nov 10, 2021 10:31 pm
Forum: Troubleshooting
Topic: Bullseye vncserver is very slow without display
Replies: 48
Views: 3540

Re: Bullseye vncserver is very slow without display

mjack wrote:
Wed Nov 10, 2021 10:03 pm
dom wrote:
Wed Nov 10, 2021 9:54 pm
mjack wrote:
Wed Nov 10, 2021 8:11 pm
Are you saying you are not getting a 1280x720 VNC desktop?
I'm getting a 720x480 (I presume) desktop in a 1280x720 (I presume) window in VNC Viewer.
Same for me :?:

Image

ronnie
by Man in a van
Sun Nov 07, 2021 12:42 pm
Forum: General discussion
Topic: New P0 2 W
Replies: 14
Views: 629

Re: New P0 2 W

However, my new router has 2.4 GHz as well, so there is still the question why the Zero 2 does not see that. Something to do with 802.11 ac (old router) and 802.11 g/n (mixed) (new router)? You could try splitting the the two seperate bandwiths (on the router) with each having an individual SSID an...
by Man in a van
Sat Nov 06, 2021 8:34 pm
Forum: Graphics, sound and multimedia
Topic: Using the Pi to play Spotify
Replies: 2
Views: 248

Re: Using the Pi to play Spotify

Go to the Moode Audio web site.

There are links for downloads, support and a user instruction manual.

If you have one pi you can only use either the Hifiberry or iQaudio device.

It is not possible to link the two devices to each other

atb

ronnie
by Man in a van
Fri Nov 05, 2021 9:08 am
Forum: General discussion
Topic: USB boot on the Pi Zero 2 W?
Replies: 37
Views: 2842

Re: USB boot on the Pi Zero 2 W?

I have usb boot working (32 bit, Buster-Lite) on a Sandisk stick with some overclocking. I use one of these https://thepihut.com/products/usb-to-microusb-otg-converter-shim I'm just running LMS and Squeezelite into an old iQaudIO Pi-DACZero+ :) The buster Desktop also works, but trying to run chromi...
by Man in a van
Sun Oct 31, 2021 3:28 pm
Forum: Beginners
Topic: Pi Zero 2 - compared with previous Zero, is there more port power for USB peripheral (DAC)?
Replies: 7
Views: 477

Re: Pi Zero 2 - compared with previous Zero, is there more port power for USB peripheral (DAC)?

Hi, Currently have a USB DAC plugged into a Pi Zero W, but it doesn't power it enough, (got a decent Allo Nirvana 5V 2.85A). Would you please say which dac you are using and which software for audio playback on the piZero ? Thanks :) ronnie Thanks Ronnie, yes that would have been helpful if I had w...
by Man in a van
Fri Oct 29, 2021 12:17 pm
Forum: Graphics, sound and multimedia
Topic: Iqaudio headphone header question
Replies: 8
Views: 269

Re: Iqaudio headphone header question

Oh, right, I now understand what you want to do ;) I would have no idea about this, and I can't find any guides. I think you suggestion about using a pin to alter the state might be correct. With your header connected to P6, does it show in Alsamixer ? That's about all I can think of, sorry :( ronnie
by Man in a van
Fri Oct 29, 2021 10:48 am
Forum: Graphics, sound and multimedia
Topic: Iqaudio headphone header question
Replies: 8
Views: 269

Re: Iqaudio headphone header question

Would you please say which OS you are using (and which pi) ?
but I only get sound through the header if a jack is inserted in the 3.5mm jack
do you mean the jack on the raspberry pi ?

ronnie
by Man in a van
Fri Oct 29, 2021 10:38 am
Forum: Beginners
Topic: Pi Zero 2 - compared with previous Zero, is there more port power for USB peripheral (DAC)?
Replies: 7
Views: 477

Re: Pi Zero 2 - compared with previous Zero, is there more port power for USB peripheral (DAC)?

dacdac wrote:
Thu Oct 28, 2021 2:36 pm
Hi,

Currently have a USB DAC plugged into a Pi Zero W, but it doesn't power it enough, (got a decent Allo Nirvana 5V 2.85A).
Would you please say which dac you are using and which software for audio playback on the piZero ?

Thanks :)

ronnie
by Man in a van
Wed Oct 27, 2021 8:54 am
Forum: Beginners
Topic: Playing music fron an external HD
Replies: 6
Views: 254

Re: Playing music fron an external HD

@Patswalker

Look at;
Logitechmediaserver
Moode Audio
Volumio

This migh help explain the problem with you current set up (apologies if the link is not required :) )

https://community.roonlabs.com/t/sharin ... t/40909/13

ronnie
by Man in a van
Sun Oct 24, 2021 11:05 am
Forum: Graphics, sound and multimedia
Topic: Sound Card with Optical Output
Replies: 5
Views: 250

Re: Sound Card with Optical Output

The suggestion to use the hifiberry OS, was just to check that the sound card works ;) I have both the old digi and Digi-Pro, both are reliable cards imo. Looking on the 'berry forum there are a few questions about the new 2 version not working :? I have used a fanshim with, and without, any script ...
by Man in a van
Sun Oct 24, 2021 10:40 am
Forum: Graphics, sound and multimedia
Topic: Sound Card with Optical Output
Replies: 5
Views: 250

Re: Sound Card with Optical Output

Has anyone successfully fitted HiFiBerry Digi+ and got it to work? Yes :) HiFiBerry used to provide a test image but I can't find it :( So I suggest you download and try their OS https://www.hifiberry.com/hifiberryos/ Or, is there another way to achieve my objective? I know nothing about Kodi, but ...
by Man in a van
Sun Oct 17, 2021 11:04 am
Forum: Advanced users
Topic: Recent changes to audio config/settings?
Replies: 7
Views: 535

Re: Recent changes to audio config/settings?

Since I don't have a USB DAC, nor any I2S devices...it would be odd for anything to default to either of those. My speakers are connected to the analog output jack and the display is an RPF 7" touchscreen connected to the DSI connector. its "defaulting" to what setting? (can I assume...
by Man in a van
Sun Oct 17, 2021 10:50 am
Forum: Beginners
Topic: In-home Audio Receiving and Splitting System
Replies: 1
Views: 135

Re: In-home Audio Receiving and Splitting System

Have a look at Logitechmediaserver, Volumio and MoOde Audio
by Man in a van
Thu Sep 30, 2021 4:12 pm
Forum: General discussion
Topic: Pi 0 audio over USB
Replies: 16
Views: 911

Re: Pi 0 audio over USB

@Alto2 I have a pizero which I sometimes use for headphone listening via an old iQaudio dac+ and headphone extension for the zero. So; to test your hypothesis; I plugged a powered usb hub into the micro usb (a cheap shim from PiHut allows connection). Then an Ethernet to usb connector into usb hub (...
by Man in a van
Wed Sep 15, 2021 7:42 am
Forum: Troubleshooting
Topic: No audio output via USB soundcard after software upgrade
Replies: 13
Views: 678

Re: No audio output via USB soundcard after software upgrade

BTW, I noticed that when you disconnect the HDMI cable you can't use VNC to connect to the RP. How do you overcome this ? How do you take an image of the SD card ? Do you do it using the RP? Can you image different size cards ie: 32 GB -> 16GB card (assuming you don't have more than 16GB on the 32 ...
by Man in a van
Mon Sep 13, 2021 10:02 am
Forum: Troubleshooting
Topic: Raspberry Pi 4 not recognizing audio jack
Replies: 5
Views: 342

Re: Raspberry Pi 4 not recognizing audio jack

@Vincy.zsh I connect to my Raspberry Pi through VNC (forced HDMI hotplug) and SSH without connecting my Pi to my monitor if it can be useful I use the same method # uncomment if hdmi display is not detected and composite is being output hdmi_force_hotplug=1 # uncomment to force a specific HDMI mode...

Go to advanced search