Go to advanced search

by SynGreis
Mon Mar 22, 2021 10:41 pm
Forum: Ubuntu
Topic: RPI4 Direct USB Boot Ubuntu 20.04
Replies: 159
Views: 117451

Re: RPI4 Direct USB Boot Ubuntu 20.04

https://www.youtube.com/watch?v=4Bk_Q-HjReo&ab_channel=JordanKyle followed that guide. my bootloader is dec 22 i get to the point where the bootloader gets the green screen but when i download the ubuntu 20.04 server "rpi-usb-boot.img" and put it in the rpi boot"not the actual os ...
by SynGreis
Wed Dec 16, 2020 2:42 pm
Forum: General programming discussion
Topic: rpi4 running bitcoin node
Replies: 0
Views: 821

rpi4 running bitcoin node

So ive tried a few ways. This is the problem. when i try to install bitcoin using the snap it fails after 28 GB of blocks when trying to sync saying the block is corrupted. so i figured it might have something to do with my microsd. its a 1 TB (https://www.amazon.ca/gp/product/B08LL1L9NX/ref=ppx_yo_...
by SynGreis
Thu Oct 22, 2020 12:00 am
Forum: Compute Module
Topic: CM4 3D performance question
Replies: 14
Views: 788

Re: CM4 Question

im trying to understand the use of this compute module. it is my understanding that its just a rpi 4 but stripped down no ethernet no usb and only wifi? i had a project in mind such as running pi4 with compute modules as a addon. i saw some videos where they put it on this bouard and the resources s...
by SynGreis
Tue Jul 21, 2020 9:18 pm
Forum: Ubuntu
Topic: ubuntu with nginx enabling brotli support.
Replies: 0
Views: 314

ubuntu with nginx enabling brotli support.

so i was following this guide ==> https://www.howtoforge.com/tutorial/how-to-install-nginx-with-brotli-compression-on-ubuntu-1804/ everything was successful and i compiled it and installed nginx. but when i try to actually use brotli it shows its not being encoded. heres my site. www.dereksfuckingbl...
by SynGreis
Thu Jun 18, 2020 1:43 am
Forum: Beginners
Topic: roundcube database connection.
Replies: 0
Views: 138

roundcube database connection.

simple know but i cant figure out where its getting hung up.

only thing i can think of is this.

$config['db_dsnw'] = 'mysqli://[user]:[pass]@localhost/[DB_NAME]';

This IS the correct syntax right?
by SynGreis
Tue May 12, 2020 2:37 pm
Forum: General programming discussion
Topic: setting up mail/roundcube
Replies: 3
Views: 1126

Re: setting up mail/roundcube

update. after fixing my db connection (found logs in /var/logs/syslog and found the issue. i fixed it was able to login but when i try to send email i get smtp error. these are the error logs. May 12 15:30:23 raspberrypi dovecot: imap-login: Debug: SSL: where=0x10, ret=1: before SSL initialization M...
by SynGreis
Tue May 12, 2020 1:18 pm
Forum: General programming discussion
Topic: setting up mail/roundcube
Replies: 3
Views: 1126

setting up mail/roundcube

I was following these guides https://habilisbest.com/raspberry-pi-as-personal-email-server https://habilisbest.com/round-cube-web-mail-client-on-raspberry-pi to try and setup my own mailing server with my domains rather than pay godaddy 200$ a year. I got all the way to the roundcube login so i slap...
by SynGreis
Sun Oct 27, 2019 2:31 pm
Forum: Beginners
Topic: RPi 4 gigabit enabled?
Replies: 8
Views: 3032

Re: RPi 4 gigabit enabled?

what command do you think is appropriate?
by SynGreis
Sat Oct 26, 2019 9:30 pm
Forum: Beginners
Topic: RPi 4 gigabit enabled?
Replies: 8
Views: 3032

Re: RPi 4 gigabit enabled?

the cables has been switched already i have another machine and i had the tech look at it and tells me because my cpu is intel pentium j2900 that m,y computer cant take in 1 gig despite me having gbe. Is this correct?
by SynGreis
Sat Oct 26, 2019 9:10 pm
Forum: Beginners
Topic: RPi 4 gigabit enabled?
Replies: 8
Views: 3032

Re: RPi 4 gigabit enabled?

would that affect speed tests getting under 400 consistently though?
by SynGreis
Sat Oct 26, 2019 8:29 pm
Forum: Beginners
Topic: RPi 4 gigabit enabled?
Replies: 8
Views: 3032

RPi 4 gigabit enabled?

I was under the impression that RPi 4 was capable of getting 1 gig download thru ethernet due to dedicated chip...

So why is it that i have gig down speed with my isp but when i run speedtest-sli im gettong maybe 400megs?
by SynGreis
Sun Oct 06, 2019 11:25 am
Forum: Beginners
Topic: configuring mail server to use domain email
Replies: 3
Views: 554

Re: configuring mail server to use domain email

rather than aimlessly looking for the best guide do you have one you would like to suggest so i know with great certainty that it will give the results im looking for?
by SynGreis
Sun Oct 06, 2019 3:32 am
Forum: Beginners
Topic: configuring mail server to use domain email
Replies: 3
Views: 554

configuring mail server to use domain email

I have a few domains with godaddy and i wanted an email something like bobsmith@domain.com. I got roundcube working but currently im using gmail imap/smtp. and so when i send out an email even though it appears to come from my domain.com one all they have to do is view the details and see my gmail a...
by SynGreis
Fri Oct 04, 2019 2:59 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

any ideas?

It loads fine when my phone isnt on the network and my 192.168 link to it works just fine its whenever i try to access on the network it just slows to a paiinful crawl.

Getting pretty desperate here.
by SynGreis
Wed Oct 02, 2019 3:24 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

oh...well..that is the domain name. i didnt know i had to omit it when it was part of the domain. and we are testing connectivity...so...i left it in for accuracy and for diagnosing.
by SynGreis
Wed Oct 02, 2019 3:17 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

where did i swear?
by SynGreis
Wed Oct 02, 2019 3:06 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

update, my mobile phone cant load the page on the network but still loads fine off the network.
by SynGreis
Wed Oct 02, 2019 1:56 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

loads right away.

btw to clarify my desktop is windows 10. my web server is strictly a web server so i have no xserver installed.
by SynGreis
Wed Oct 02, 2019 1:10 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

my phone is on the network and tried WAN and LAN...it actually lods pretty quick for both. my phone off the network still loads WAN just fine. my phone actually can loads the pages just fine. for all my other sites. so it appears that this might be a desktop issue? I havent encountered this before. ...
by SynGreis
Wed Oct 02, 2019 12:55 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

on my lan it loads fine. near instant.
by SynGreis
Wed Oct 02, 2019 12:45 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

Re: nginx serving sites painfully slow.

little update.

it eventually loads, but its such a long time it cant be accepted.
by SynGreis
Wed Oct 02, 2019 12:35 pm
Forum: Beginners
Topic: nginx serving sites painfully slow.
Replies: 17
Views: 1835

nginx serving sites painfully slow.

a few days ago in anticipation of getting my gigabit ethernet from my ISP i decided to wipe my installation clean and install what i need.. Works grea. things are loaded fine. When i get a new router and new gigabit connection everything is stopped to a crawl. Even when i punch in my WAN it still ta...
by SynGreis
Sat Sep 14, 2019 12:31 pm
Forum: Beginners
Topic: optimizing nginx configs for performance and security
Replies: 7
Views: 1272

Re: optimizing nginx configs for performance and security

while i wait for an answer from nginx does anyone know why my loading times are much slower than the original site? https://tools.keycdn.com/performance?url=https://truebud.coinpays.ca/ this is my rpi hosting and if you use this site and put in truebud.ca (its a mirror site) the truebud.ca one loads...
by SynGreis
Thu Sep 12, 2019 1:38 pm
Forum: Beginners
Topic: optimizing nginx configs for performance and security
Replies: 7
Views: 1272

Re: optimizing nginx configs for performance and security

whitehat? I dont understand how my questions is asking for whitehat help...I just want to know if this is optimizied for performance and security. but...on a side note is there any restrictions on a pi that i cant slap the latest nginx on it? currently latest nginx is 1.14.2 but i need a bare minimu...

Go to advanced search