Go to advanced search

by itzFlubby
Sat Dec 22, 2018 8:29 pm
Forum: Troubleshooting
Topic: [SOLVED] Failed to execute child process "xterm" after upgrade
Replies: 2
Views: 13793

Re: Failed to execute child process "xterm" after upgrade

The problem was very easy to fix after all.
It's too simple to be true basically.
I just copied lxterminal from /usr/bin/ and renamed it to xterm.
And there you go. Problem solved.
by itzFlubby
Sun Dec 02, 2018 10:31 am
Forum: Troubleshooting
Topic: [SOLVED] Failed to execute child process "xterm" after upgrade
Replies: 2
Views: 13793

[SOLVED] Failed to execute child process "xterm" after upgrade

So a few days ago I upgraded my Pi 3B+ via sudo apt-get update and sudo apt-get upgrade . Everything worked fine without any problems. But I realized that I can no longer execute SH-Files by clicking on them. It's only possible by directly calling the script in the command line. Strangely enough, wh...
by itzFlubby
Mon Apr 30, 2018 12:12 pm
Forum: Advanced users
Topic: [SOLVED] LED VU-Meter
Replies: 1
Views: 2763

[SOLVED] LED VU-Meter

So I'm working with the WS2801 LED Strip and I want to make a VU meter with it. The only problem is that I cant read out the soundoutput of the pi without crashing or influencing the soundserver. Is there a good way to constantly read the magnitude of music? I would be glad, if I could finally solve...
by itzFlubby
Sun Mar 18, 2018 4:41 pm
Forum: Troubleshooting
Topic: PCM volume and analog volume not synced
Replies: 0
Views: 199

PCM volume and analog volume not synced

Hello dear forum, I'm having the problem that the volume of the PCM doesn't match with the one from analog. So: If I set the volume via "amixer sset PCM,0 50%" (for example) the following occurs: PCM volume is 50%, analog volume is 13%. It seems like the analog volume is mapped to the PCM ...

Go to advanced search