Go to advanced search

by mmg
Tue Jul 28, 2020 3:04 pm
Forum: General discussion
Topic: Problems installing cmake
Replies: 1
Views: 171

Problems installing cmake

Problems installing cmake I have installed Kodi 18.7 on my Raspberry Pi 4 with Raspian Buster. My problem is: Virtual Filesystem is missing under My addons so I can not watch on .rar packed movies. I tried to install vfs and cmake but I get stuck when commands do not work. I attach the log file in t...
by mmg
Wed Jul 22, 2020 6:26 am
Forum: Beginners
Topic: Kodi as a program
Replies: 2
Views: 236

Kodi as a program

Can I install kodi as a program in raspberry pi 4? I mean so you can use the raspberry to, for example, surf on in chromium as usual?
Thanks for your time!
by mmg
Tue Sep 17, 2019 10:32 am
Forum: Gentoo
Topic: How to setup Minecraft 1.14.4 on Pi4 (Gentoo 64bit)
Replies: 48
Views: 42581

Re: How to setup Minecraft 1.14.4 on Pi4 (Gentoo 64bit)

I tried this today and ran into the duplicate null error. Looks like they don't plan on fixing this on the backend after all, thereby breaking all unofficial launchers. bullen suggested using the new launcher at http://move.rupy.se/file/launcher.jar and that was sufficient to get everything running...
by mmg
Fri Sep 06, 2019 3:05 pm
Forum: Gentoo
Topic: How to setup Minecraft 1.14.4 on Pi4 (Gentoo 64bit)
Replies: 48
Views: 42581

Re: How to setup Minecraft 1.14.4 on Pi4 (Gentoo 64bit)

Screenshot_2019-09-06_15-53-56.png
Screenshot_2019-09-06_15-53-56.png (243.25 KiB) Viewed 32915 times
Hi,

Grateful if anyone can tell me what's wrong?
by mmg
Tue Aug 20, 2019 4:42 pm
Forum: Gaming
Topic: mmlpi - Minecraft Launcher for Raspberry Pi. Versions 1.0 - 1.12+ (+ OptiFine, Forge)
Replies: 56
Views: 21941

Re: mmlpi - Minecraft Launcher for Raspberry Pi. Versions 1.0 - 1.14 (+ OptiFine, Forge)

rpiMike wrote:
Tue Aug 20, 2019 4:16 pm
I've got 1.14.4 + Optifine working on my Pi4 4GB with the latest Gentoo 64bit and the lwjgl3 files that I linked.
Do you have any link to some tutorial or other so we can know what to do?
by mmg
Tue Aug 20, 2019 2:28 pm
Forum: Gaming
Topic: mmlpi - Minecraft Launcher for Raspberry Pi. Versions 1.0 - 1.12+ (+ OptiFine, Forge)
Replies: 56
Views: 21941

Re: mmlpi - Minecraft Launcher for Raspberry Pi. Versions 1.0 - 1.14 (+ OptiFine, Forge)

First of all, thank you for your time. Me and my daughter have a problem. We want to install minecraft 1.14 on her new RPi 4. She currently has minecraft 1.12 on it but wants 1.14. to play with friends. Do you know if there is any tutorial or similar so we can solve this? We are beginners at raspber...

Go to advanced search