Go to advanced search

by whiteshepherd
Mon Mar 22, 2021 7:14 pm
Forum: Troubleshooting
Topic: Pi OS 32 + 18TB Raid6 fail.
Replies: 2
Views: 180

Re: Pi OS 32 + 18TB Raid6 fail.

I'd need to break it down into multiple raids. It's not a huge deal as Ubuntu server 64 is working fine with >16TB. Was just thinking of switching back to Pi OS just 64 bit if it was compatible as well. I may test it. But just checking if anyone knew off the top of their heads.
by whiteshepherd
Mon Mar 22, 2021 12:52 am
Forum: Troubleshooting
Topic: Pi OS 32 + 18TB Raid6 fail.
Replies: 2
Views: 180

Pi OS 32 + 18TB Raid6 fail.

Like many people I run a home NAS-Raid on Pi OS 32 2GB. I run several external hard drives (all the same) in Raid6 redundancy and let samba share various folders over the network. A LOT of big and small files approaching almost 1.5 million over many years. I have a separate backup on some single har...
by whiteshepherd
Thu Mar 18, 2021 12:05 am
Forum: Troubleshooting
Topic: Pi 4B 8GB reporting under-voltage after OS update
Replies: 0
Views: 154

Pi 4B 8GB reporting under-voltage after OS update

P have a Pi 4B 8GB that I use as my main PC as well as for emulation. I run the standard recommended overclock settings for a Pi 4B 8GB (the 8GB takes a slightly higher over_voltage= setting) from emulation-station: over_voltage=8 arm_freq=2147 gpu_freq=750 gpu_mem=256 This setup stays below 60c tem...
by whiteshepherd
Wed Mar 03, 2021 7:05 am
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

RattuS: I started with pads. But I'll try ordering some new pads and try that just to rule it out the set wasn't bad.
by whiteshepherd
Mon Mar 01, 2021 11:08 am
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

Perhaps I had a bad fan then? It ran just wouldn't cool if the magnetic backplate is on. I replaced it with a more powerful fan. But can't use the magnetic plate any more because the fan driver blew over the bigger fan. I still suspect it's cycling heated exhaust over the internals with the magnetic...
by whiteshepherd
Sat Feb 27, 2021 11:36 pm
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

ejolson: Those overclock settings I got from an emulation forum for an 8GB Pi for best tested performance for emulation. Dark: That is really good on the temp. I am going by the Pi's own CPU temp. Is that what the Argon daemon uses or it's own sensor? Also did you notice with the magnet lid on if ho...
by whiteshepherd
Sat Feb 27, 2021 7:40 am
Forum: General discussion
Topic: Cool Pi NAS/Storage projects?
Replies: 6
Views: 481

Cool Pi NAS/Storage projects?

I run a Pi4B-Raid6-NAS for my family and wondered what other creative NAS ideas others were using their Pi? They say problems are the mother of invention. My problems started when we had decided to save family photos on three external Seagate drives. They were then placed in a box in the closet. 10 ...
by whiteshepherd
Sat Feb 27, 2021 7:12 am
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

Ran from USB stick it was not the M.2 drive. It's either my overclock settings+magnetic plate on for 1+ hour=overheat or I had a old model/bad fan. No way to know for sure unless someone can actually run a stress test at my overclock settings.
by whiteshepherd
Wed Feb 17, 2021 4:34 pm
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

The issue was NOT the M.2 because as for one of my tests I ran stressberry for an hour. There was no disk IO other than a few OS read calls. If you remove the magnetic lid you will see the rectangle fan vent at the top. When the magnetic lid on that heat is directed back down the GPIO opening (low p...
by whiteshepherd
Wed Feb 03, 2021 8:49 pm
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

Could someone try my overclock settings (needed for 8GB Pi at my settings) with a 1 hour test on Stressberry with the magnetic lid on? The Argon has enough metal to keep cool easily for short term CPU spikes with passive cooling alone. I'd like to see if someone could reproduce my results with my se...
by whiteshepherd
Tue Feb 02, 2021 6:36 am
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

70c is a bit on the high side for leaving the lid off. They could not produce the problem implying it was my problem alone. So I wanted to see if others here could reproduce it running Stressberry? Any takers? It would be good to know one way or another. After some expense testing a few fans, replac...
by whiteshepherd
Sun Jan 31, 2021 11:54 pm
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Re: Thermal runaway on Argon One M.2!

At the moment I'm using arctic silver. Seems to work a little better than the pads. System is staying cool with new fan. But wondering if others could test if it's just me or not. A long overclocked stressberry test with the default fan and the magnet back plate on?
by whiteshepherd
Sun Jan 31, 2021 7:55 pm
Forum: HATs and other add-ons
Topic: Thermal runaway on Argon One M.2!
Replies: 25
Views: 4691

Thermal runaway on Argon One M.2!

I went through a long process of thermal problems with the Argon One M.2 and hope my experiences may helps some of you? I am also curious to see if anyone else running their P to the Max had thermal issues as Argon support has repeatedly told me there is no problems with heat. I was having thermal r...
by whiteshepherd
Fri Nov 27, 2020 9:23 pm
Forum: General discussion
Topic: Accessing Pi 4B green LED through software?
Replies: 2
Views: 233

Re: Accessing Pi 4B green LED through software?

If there is no way through software to activate this sdcard LED for a USB drive? Then is there any software out there that would display hard drive activity on my Pi OS top toolbar? I just want to be able to watch hard drive activity. But not have it take up a lot of room on the screen.
by whiteshepherd
Thu Nov 26, 2020 8:56 pm
Forum: General discussion
Topic: Accessing Pi 4B green LED through software?
Replies: 2
Views: 233

Accessing Pi 4B green LED through software?

I have a Pi4 8GB I use as my main desktop. I boot off a 1TB m.2 drive through a USB interface. Speed is very good. But I can't see when the m.2 drive is writing/reading like I could with the sdcard and it's green LED. So that leads to a question. Is it possible to access the green led for the sdcard...
by whiteshepherd
Thu Nov 26, 2020 8:40 pm
Forum: General discussion
Topic: STICKY: Raspberry Pi OS (64 bit) beta test version feedback
Replies: 1003
Views: 265909

Re: STICKY: Raspberry Pi OS (64 bit) beta test version feedback

I know many peoplehave been testing using Pi OS x64 for desktop applications and finding a few bugs. For myself I have been using it for my home brew solar powered internet site (web,email,ftp,irc,mysql,ssl,ssh,php,portal-image gallery,and many others). I have two different static IPs bound to my Pi...
by whiteshepherd
Thu Nov 26, 2020 7:37 pm
Forum: General discussion
Topic: PI400 OR PI4 for couch use.
Replies: 14
Views: 765

Re: PI400 OR PI4 for couch use.

For me I use the Raspberry Pi4 as my primary desktop. I have a Pi4 8GB with a Argon One M.2 case and a 1TB m.2 SP drive (UASP and manualy enabled firmware Trim) and dual monitors. I also have a Pi4B 4GB. For MY usage the Pi 8GB is a lot better for performance. It's not ucommon for me to have several...
by whiteshepherd
Mon Nov 23, 2020 1:59 am
Forum: Troubleshooting
Topic: i2c issue: argon one fan not working
Replies: 3
Views: 2156

Re: i2c issue: argon one fan not working

I got got a Argon M.2 case and the fan does not turn on. It's just a passive heat sink until this is figured out.
by whiteshepherd
Fri Nov 13, 2020 12:36 pm
Forum: Troubleshooting
Topic: Amazon Music works on Ubuntu but not Pi OS?
Replies: 9
Views: 950

Re: Amazon Music works on Ubuntu but not Pi OS?

Ah shame! Seems like no music would play if it was protected by DRM. But I am not familiar with the details. Ok so question then becomes since I like to work on my Pi OS is there any 3rd party browser or browser add on out there that will work for this or am I out of luck?
by whiteshepherd
Wed Nov 11, 2020 3:50 pm
Forum: Troubleshooting
Topic: Amazon Music works on Ubuntu but not Pi OS?
Replies: 9
Views: 950

Re: Amazon Music works on Ubuntu but not Pi OS?

It plays music for 3-8 seconds. Then a overlay window comes up and says "Playback Error" "Something went wrong. Please try again later." My Ubuntu Mate on my x86 plays music fine and Ubuntu x86 has no DRM. Perhaps something to do with the browser or extension missing in the ARM v...
by whiteshepherd
Tue Nov 10, 2020 6:44 am
Forum: Troubleshooting
Topic: Amazon Music works on Ubuntu but not Pi OS?
Replies: 9
Views: 950

Re: Amazon Music works on Ubuntu but not Pi OS?

I don't believe it is DRM. Ubuntu Firefox to my knowledge has no DRM. I also have the media center edition of chromium installed on my Raspberry Pi and it does the same thing . It plays for 3 seconds then it quits with an error. If it was DRM I would suspect it wouldn't play at all? So my confusion ...
by whiteshepherd
Tue Nov 10, 2020 2:52 am
Forum: Troubleshooting
Topic: Amazon Music works on Ubuntu but not Pi OS?
Replies: 9
Views: 950

Amazon Music works on Ubuntu but not Pi OS?

I use the Raspberry Pi as my primary desktop most of the day (uses less power and solar powered). I like Pi OS and use it primarily. My old PC was a x86 with Ubuntu. On old PC I enjoyed playing Amazon music as I worked and it worked perfectly on Ubuntu's default Firefox. On Chromium on the Pi OS the...
by whiteshepherd
Thu Nov 05, 2020 5:08 am
Forum: Raspberry Pi 400
Topic: The Raspberry Pi 400 thread!
Replies: 1075
Views: 119722

Re: The Raspberry Pi 400 thread!

Pi 800! lol I think the Pi 400 is a good idea and brings back a lot of nostalgia. Myself several months back switched to using a Raspberry Pi 4B 8GB as my main desktop computer. It's fast enough I can use it for every day computing with my dual monitor setup. It has the memory for my 15+ open tabs a...
by whiteshepherd
Mon Oct 19, 2020 2:37 am
Forum: Troubleshooting
Topic: USB boot polls SDCARD forever
Replies: 2
Views: 2626

Re: USB boot polls SDCARD forever

First option worked. Thanks!
by whiteshepherd
Sun Oct 18, 2020 8:30 pm
Forum: Troubleshooting
Topic: USB boot polls SDCARD forever
Replies: 2
Views: 2626

USB boot polls SDCARD forever

I am running Pi OS 64bit latest updates. I am USB booting from a SSD with very good performance. However the Pi OS is constantly polling the SD card endlessly. I read this is an issue and is resolved by adding options to the config.txt which I have done. I have used: dtoverlay=vc4-fkms-v3d,sdtweak,p...

Go to advanced search