Go to advanced search

by RaspISteve
Sat Nov 27, 2021 3:00 pm
Forum: Troubleshooting
Topic: Trouble with multiple WiFi networks
Replies: 4
Views: 134

Re: Trouble with multiple WiFi networks

Yongtao, It occurs to ask if you've enabled SSH through raspi-config? If you are running headless try adding a file to /boot called "ssh" while the SD card is still in the imager system. A simple way to do this is: sudo touch <path to your SD image>/boot/ssh Just re-read your post. Are bot...
by RaspISteve
Fri Nov 19, 2021 2:32 am
Forum: Troubleshooting
Topic: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up
Replies: 7
Views: 340

Re: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up

Guys, Just one more thing. Yes its sort-of working but... System clock synchronized: no That same line reported above by others show: System clock synchronized: yes So currently: pi@raspberrypi:~ $ timedatectl Local time: Fri 2021-11-19 01:02:54 GMT Universal time: Fri 2021-11-19 01:02:54 UTC RTC ti...
by RaspISteve
Fri Nov 19, 2021 1:35 am
Forum: Troubleshooting
Topic: Serial port assistance
Replies: 4
Views: 176

Re: Serial port assistance

NasNerd, Have you considered turning your Pi into an old fashioned serial terminal emulator, in essence a teletype, and talking serial to the GPS module. I found one a while that ran on the Pi and it was very useful to confirm the serial wiring et al was going OK. Currently can't remember what it wa...
by RaspISteve
Fri Nov 19, 2021 1:19 am
Forum: Troubleshooting
Topic: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up
Replies: 7
Views: 340

Re: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up

Guys, If anything I now have a greater mystery... its working. I have done nothing different other than got a bit older. I've been head-butting this most of the evening and getting the results shown above. I made a point of changing nothing. The only thing that has happened since my last report is a...
by RaspISteve
Thu Nov 18, 2021 11:58 pm
Forum: Troubleshooting
Topic: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up
Replies: 7
Views: 340

Re: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up

SquirrelsLair, Thanx for doing that. Just fired up my 3Gbyte image and repeated your last proof... pi@raspberrypi:~ $ timedatectl Local time: Sat 2021-10-30 13:07:52 BST Universal time: Sat 2021-10-30 12:07:52 UTC RTC time: n/a Time zone: Europe/London (BST, +0100) System clock synchronized: no NTP ...
by RaspISteve
Thu Nov 18, 2021 11:27 pm
Forum: Troubleshooting
Topic: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up
Replies: 7
Views: 340

Re: Pi4/8Gb Latest 3Gbyte BULLSEYE Image - Cannot Sync Time/Date At Boot-Up

For me Bullseye is broken and until the time can be synchronized it cannot be updated. Someone somewhere out there must know what it going wrong. I cannot believe its something I or my environment is adding. Its always worked for me with bullseye and I never tweak anything. pi@pi64:~ $ timedatectl ...
by RaspISteve
Thu Nov 18, 2021 10:49 pm
Forum: Troubleshooting
Topic: Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up
Replies: 7
Views: 340

Pi4/8Gb Latest 3Gbyte BULLSEYE-32bit Image - Does Not Sync Time/Date At Boot-Up

Guys, Just repeated the story of one of my earlier threads using a bare Pi4/8Gb and a new 3Gbyte 32bit 2021/10/30 image, the big one, and then fired it up and followed the on-screen prompts. This is the 5th Bullseye image. I've tried all three images sizes and this is the second 3Gb one. Interesting...
by RaspISteve
Thu Nov 18, 2021 9:39 am
Forum: Troubleshooting
Topic: Sound gone with Bullseye
Replies: 11
Views: 411

Re: Sound gone with Bullseye

Guys, It is very difficult when I seem to be the only one on this planet to have problems with three different images downloaded on the same day and then repeatable on two Pi4s and one Pi3B+ using three different HDMI cables, two Pi4 and one for the Pi3+, but the same TV/Monitor. Clearly the monitor...
by RaspISteve
Wed Nov 17, 2021 11:54 pm
Forum: Troubleshooting
Topic: Sound gone with Bullseye
Replies: 11
Views: 411

Re: Sound gone with Bullseye

there's actually 3 different drivers in raspberry, kms is just the newest, before that fkms was the standard, then there's gl for older boards. some people have better luck with the way fkms detects devices. Kerry_S, Thanks, good answer and that also fixed my new BULLSEYE a bit more. I can now righ...
by RaspISteve
Wed Nov 17, 2021 11:19 pm
Forum: Troubleshooting
Topic: ArgonV2 box: Struggling with Bullseye - Date/Time not set, FIXED but a Question
Replies: 9
Views: 348

Re: ArgonV2 box: Struggling with Bullseye - Date/Time not set, No WiFi Connect

Guys, Based largely on being prompted that updates were available but when I selected the option and request install it barfed telling my system time was not synced. After a bit of searching found: sudo nano /etc/systemd/timesyncd.conf Removed the "#Fallback" from the line starting "#...
by RaspISteve
Wed Nov 17, 2021 6:46 pm
Forum: Troubleshooting
Topic: ArgonV2 box: Struggling with Bullseye - Date/Time not set, FIXED but a Question
Replies: 9
Views: 348

Re: ArgonV2 box: Struggling with Bullseye - Date/Time not set, No WiFi Connect

Guys, Just tried a second Pi4, this time just a bare board. Still no chatter before the GUI appears. I opene a terminal and... pi@raspberrypi:~ $ sudo apt-get update Get:1 http://archive.raspberrypi.org/debian bullseye InRelease [23.5 kB] Get:2 http://raspbian.raspberrypi.org/raspbian bullseye InRel...
by RaspISteve
Wed Nov 17, 2021 1:56 pm
Forum: Troubleshooting
Topic: Ping IPV6 not working
Replies: 7
Views: 153

Re: Ping IPV6 not working

Olivier38, Is the Android out in the mobile data world or on a home network? If its on a simple home/bussiness network it likely to be IP4 only. If the thing is out roaming that's different. However, does your home network transport IP6 out into the real world? Maybe your attempts aren't leaving you...
by RaspISteve
Wed Nov 17, 2021 1:17 pm
Forum: Troubleshooting
Topic: Always Check Your Version Of Pi Imager
Replies: 7
Views: 223

Re: Always Check Your Version Of Pi Imager

Imager should recover its list of available OS each time it is run, so it should always have an up to date list. Is it possible that your versions network connection wasn't up when it was started? Was on my crappy Window10 system. 16Gbyte ram 2.6Ghz i5 and its a total dog for the first hour. It was...
by RaspISteve
Wed Nov 17, 2021 1:10 pm
Forum: Troubleshooting
Topic: Always Check Your Version Of Pi Imager
Replies: 7
Views: 223

Re: Always Check Your Version Of Pi Imager

HawaiianPi

Re your success.. Looking around the newer post there are others here struggling with Bullseye.

I note there's a fix expected for the Bullseye camera driver. I pulled my images down on the 15th. When did you get yours? Maybe something sneak in or out.
by RaspISteve
Wed Nov 17, 2021 1:03 pm
Forum: Troubleshooting
Topic: raspberry pi imager behind proxy
Replies: 4
Views: 140

Re: raspberry pi imager behind proxy

Olivier38,

Try downloading your chosen SD image, keep it as a zip and transfer over your air gap on a USB drive to your Imager system.

Then select "Custom" at the bottom of the Pi Imager menu to access your image.zip file.
by RaspISteve
Wed Nov 17, 2021 12:49 pm
Forum: Troubleshooting
Topic: Bullseye - Getting following errors with dmesg, and while booting, what's wrong?
Replies: 5
Views: 214

Re: Getting following errors with dmesg, and while booting, what's wrong?

Guys,

With BULLSEYE now the feature OS any issues reported here when using it a fresh should include "Bullseye" in the title else we'll all be chasing our tails.
by RaspISteve
Wed Nov 17, 2021 12:28 pm
Forum: Troubleshooting
Topic: Bullseye - Getting following errors with dmesg, and while booting, what's wrong?
Replies: 5
Views: 214

Re: Getting following errors with dmesg, and while booting, what's wrong?

Guys,
looks like the same problem I'm having with the new release of Bullseye.

I'm guessing the image is broken.
by RaspISteve
Wed Nov 17, 2021 12:16 pm
Forum: Troubleshooting
Topic: Sound gone with Bullseye
Replies: 11
Views: 411

Re: Sound gone with Bullseye

"try switching to the fkms.".. Huh? And again in NOOBS please. is your google broken? sudo mousepad /boot/config.txt line 62: dtoverlay=vc4-kms-v3d to dtoverlay=vc4-fkms-v3d reboot/restart select your hdmi from the sound applet My Google is fine, I just struggle formulating the question. ...
by RaspISteve
Wed Nov 17, 2021 12:00 pm
Forum: Troubleshooting
Topic: Always Check Your Version Of Pi Imager
Replies: 7
Views: 223

Re: Always Check Your Version Of Pi Imager

must be your setup. Maybe but all I do is install the necessary and click on the bits. The Windows Imager 1.4 would only offer me cached images from May. Would be useful to compare two versions side by side but the new install stomps all over the last one. Maybe Imager V1.6.2 fixes this. Who knew?
by RaspISteve
Wed Nov 17, 2021 11:53 am
Forum: Troubleshooting
Topic: Sound gone with Bullseye
Replies: 11
Views: 411

Re: Sound gone with Bullseye

"try switching to the fkms.".. Huh?

And again in NOOPS please.
by RaspISteve
Wed Nov 17, 2021 11:41 am
Forum: Troubleshooting
Topic: Always Check Your Version Of Pi Imager
Replies: 7
Views: 223

Always Check Your Version Of Pi Imager

Guys, With the new Bullseye OS out you will, in my experience, need to update your installed Pi Imager else it'll offer you older versions. As luck would have it I started my update journey to Bullseye, released just days ago, with a new install of Imager on my Laptop:Ubuntu and hit problems. Switch...
by RaspISteve
Wed Nov 17, 2021 11:22 am
Forum: Troubleshooting
Topic: Sound gone with Bullseye
Replies: 11
Views: 411

Re: Sound gone with Bullseye

Ziad, I'm currently struggling with Bullseye. Checking the audio options I was only offered the AV Ouput in GUI drop down. No sign of HDMI which would be my usual option. Question: Does your system date/time get set? On my Bullseye I get an error report during the setup but the network seems to work...
by RaspISteve
Wed Nov 17, 2021 2:25 am
Forum: Troubleshooting
Topic: ArgonV2 box: Struggling with Bullseye - Date/Time not set, FIXED but a Question
Replies: 9
Views: 348

Re: Struggling with Bullseye - Date/Time not set, No WiFi Connect

OK, just one more try... Used the latest Windows Imager but a fresh custom download from the new site erased and then flashed the SD. After a bit of faff I get the GUI and start working through the process. It all fails at cannot sync time. There's nothing wrong with the network and I can use Chrome...
by RaspISteve
Wed Nov 17, 2021 1:13 am
Forum: Troubleshooting
Topic: ArgonV2 box: Struggling with Bullseye - Date/Time not set, FIXED but a Question
Replies: 9
Views: 348

Re: Struggling with Bullseye - Date/Time not set, No WiFi Connect

Guys, Now on Win10 (20minutes wait to boot etc.) and I find the Imager isn't bright enough to go look for current images, its hard wired in so trapped with the May images currently cached. Currently updating the Windows Pi Imager from V1.4. to Imager V1.6.2 Note to Self: RELOAD PI IMAGER EVERY TIME ...
by RaspISteve
Wed Nov 17, 2021 12:50 am
Forum: Troubleshooting
Topic: ArgonV2 box: Struggling with Bullseye - Date/Time not set, FIXED but a Question
Replies: 9
Views: 348

Re: Struggling with Bullseye - Date/Time not set, No WiFi Connect

Guys, Just tried the 32 bit OS at 1.1Gbyte. Exactly the same. No progress chatter before the login prompt. At one point I spotted something like "... Hold until..." from first ever boot. Time not set and when I use date... it doesn't propagate to the GUI and changes to another time unpromp...

Go to advanced search