Go to advanced search

by klricks
Wed Dec 01, 2021 9:37 pm
Forum: Graphics, sound and multimedia
Topic: How to auto-start with a looping video?
Replies: 1
Views: 68

Re: How to auto-start with a looping video?

Hi, Nearly every tutorial is referring to omxplayer but it seems like omxplayer doesn't work with the latest RaspianOS?? Is it just me or is that a fact? And what else could I use to display a video fullscreen after start up? Thank you very much! You can use VLC Make a bash script like this: nano s...
by klricks
Wed Dec 01, 2021 1:02 pm
Forum: Troubleshooting
Topic: How do you not display screen lock?
Replies: 4
Views: 115

Re: How do you not display screen lock?

Run python in the terminal program on the xwindow, and if there is no sudo, screensaver does not work. I installed the xscreensaver program, and it turned on when I touched the screen at the desired time, but sometimes it turned off during use, so I tried to control it with the xset command, but I ...
by klricks
Tue Nov 30, 2021 6:44 pm
Forum: Troubleshooting
Topic: How do you not display screen lock?
Replies: 4
Views: 115

Re: How do you not display screen lock?

I'm working on Raspberry pi zerow. In the python file, sudo xset s on sudo xset s 120 sudo xset dpms force off Thus, the screensaver was executed. Screen lock window comes out when I return after execution. I want this window not to come out. Tell me what to do. Those commands alone will not produc...
by klricks
Tue Nov 30, 2021 8:39 am
Forum: Troubleshooting
Topic: Rpi 4B help locating TVS
Replies: 3
Views: 123

Re: Rpi 4B help locating TVS

Hi I overvoltaged to 9V and damaged my RPi 4B. Read on other threads that it might worth changing TVS diiode (D1). However, I cannot locate it. Here is my Pi: https://drive.google.com/file/d/1vxWaFsJkg2InprPeWo7bvh5zvfFqIEie/view?usp=sharing In your photo it is above the USB2 ports. Remove the TVS ...
by klricks
Tue Nov 30, 2021 2:20 am
Forum: General discussion
Topic: Crontab Not Working
Replies: 10
Views: 308

Re: Crontab Not Working

I find that my crontab is not working. I tried testing it with the following code in contrab -e * * * * * lxterminal --command==mopidy which should open a terminal window and run the command mopidy every minute but it doesn't do that. I have checked the status of the crontab service which say its a...
by klricks
Mon Nov 29, 2021 8:19 pm
Forum: Camera board
Topic: raspistill not found after upgrading os
Replies: 1
Views: 95

Re: raspistill not found after upgrading os

After upgrading OS to Raspberry PI Lite Released: 2021-10-30 on my Raspberry PI3 mod B I get following message when trying to use picamera: pi@raspi3b1:~ $ raspistill -o image.jpg -bash: raspistill: command not found Any idea how this could happend? Been replaced by libcamera-still: https://forums....
by klricks
Mon Nov 29, 2021 6:33 pm
Forum: Other programming languages
Topic: DOTNET On Autostart 2 instances of application
Replies: 2
Views: 123

Re: DOTNET On Autostart 2 instances of application

Hi, I'm running on autostart /home/pi/.config/lxsession/LXDE-pi/autostart where i run our dotnet application. @/home/pi/dotnet/dotnet /home/pi/DigitalSignage/DigitalSignage.dll We also have one another dotnet application which is called from different place because in this we don't need X display. ...
by klricks
Mon Nov 29, 2021 2:44 pm
Forum: Python
Topic: Phyton3 not downloading
Replies: 24
Views: 569

Re: Phyton3 not downloading

Bullseye doesn't appear to have the python alias. .... The official RPi OS (Desktop) has only Python 3 and does have the simlink installed via the package: python-is-python3 . So the python command will run Python 3 . HOWEVER The official RPi OS (Desktop with recommended software ) has both Python ...
by klricks
Mon Nov 29, 2021 8:05 am
Forum: Raspberry Pi OS
Topic: rfkill kills Wifi and bluetooth after having upgraded to Bullseye
Replies: 12
Views: 2324

Re: rfkill kills Wifi and bluetooth after having upgraded to Bullseye

.... Like a previous commenter, I have just removed connman (apt purge connman) and now my Pi3 is happy. I can reboot and the wireless network comes up correctly. I get messages about no bluetooth, but I ignore these since I am not worried about bluetooth on this Pi. ..... Did you download and inst...
by klricks
Fri Nov 26, 2021 5:00 pm
Forum: Beginners
Topic: Anyway to auto refresh Gnome Weather?
Replies: 4
Views: 210

Re: Anyway to auto refresh Gnome Weather?

Are you asking about when the window is open on another workspace or minimized? Weather does not run in the background after you close the window. When the app is started current weather data is loaded and displayed. The data is not automatically refreshed by the app. The user must mouse click on t...
by klricks
Thu Nov 25, 2021 10:28 pm
Forum: Troubleshooting
Topic: Screen blanking with dtoverlay=vc4-kms-v3d?
Replies: 2
Views: 224

Re: Screen blanking with dtoverlay=vc4-kms-v3d?

Works for me.
Console blank is disabled by default.
Did you add consoleblank=600 in /boot/cmdline.txt?
by klricks
Thu Nov 25, 2021 5:41 pm
Forum: Beginners
Topic: Chromium Kiosk won't go to fullscreen
Replies: 1
Views: 99

Re: Chromium Kiosk won't go to fullscreen

When you run browsers in Kiosk mode, you will not see the desktop or OS details, the X (close) button will be hidden, F11 key will not work, the menu bars, tool bars will not be visible, the status bar at the bottom will not be visible. the right-click context menu won't work. the destination links...
by klricks
Tue Nov 23, 2021 11:44 pm
Forum: Troubleshooting
Topic: Pi 400 Buster 10 Image Viewer will not delete file.
Replies: 2
Views: 106

Re: Pi 400 Buster 10 Image Viewer will not delete file.

Is the picture somewhere in the users home directory?
Do you get an error message?
by klricks
Tue Nov 23, 2021 4:31 pm
Forum: Troubleshooting
Topic: Application Menu - Missing Items
Replies: 3
Views: 142

Re: Application Menu - Missing Items

To run Main Menu Editor open a terminal:

Code: Select all

alacarte
by klricks
Tue Nov 23, 2021 2:23 am
Forum: Raspberry Pi OS
Topic: Chromium crashes trying to open YouTube
Replies: 154
Views: 13230

Re: Chromium crashes trying to open YouTube

HawaiianPi wrote:
Mon Nov 22, 2021 11:59 pm
....

Did anyone try this in x86 Debian to see if it's Pi specific or an upstream issue?
Chromium instantly crashes on my old x86 Dell laptop running Raspberry Pi Desktop (Buster).
Get illegal instruction error even with no URL specified.
by klricks
Mon Nov 22, 2021 9:42 pm
Forum: Raspberry Pi OS
Topic: Chromium crashes trying to open YouTube
Replies: 154
Views: 13230

Re: Chromium crashes trying to open YouTube

Add me to the group - the same thing is happening with my Chromium version 92.0.4515.98 (Official Build) Built on Raspbian , running on Raspbian 10 (32-bit) Currently running OS: PRETTY_NAME="Raspbian GNU/Linux 10 (buster)" Any chance an uninstall and reinstall would fix it? Try : m.youtu...
by klricks
Mon Nov 22, 2021 1:30 pm
Forum: Assistive technology and accessibility
Topic: How to Get Screen Reader to Work on Pios Based on Bullseye?
Replies: 8
Views: 704

Re: How to Get Screen Reader to Work on Pios Based on Bullseye?

Is Orca broken in this release? I've flashed the image several times but never hear the prompt at first boot. The Pi is connected to my network via Ethernet, but I can't get Orca to work. I've tried connecting to both the headphone jack and the headphone jack on my Mini HDMI to VGA adapter, but it ...
by klricks
Thu Nov 18, 2021 10:58 pm
Forum: Raspberry Pi OS
Topic: Chromium crashes trying to open YouTube
Replies: 154
Views: 13230

Re: Chromium crashes trying to open YouTube

YT now works for me after a recent update/upgrade using the official RPi OS release. However YT still segfaults on my updated unofficial experimental Bullseye install. If you are still using an old unofficial install then you are 'on your own'.... Note there is no new Chromium-browser update. The fi...
by klricks
Thu Nov 18, 2021 9:44 pm
Forum: General programming discussion
Topic: simulate a tree command using Shell Script that displays all the directories recursively
Replies: 2
Views: 215

Re: simulate a tree command using Shell Script that displays all the directories recursively

el_pelayo wrote:
Thu Nov 18, 2021 8:59 pm
i want to do this on a MX-Linux system - well i can do this with Tree - but wait. I guess that tree has to be installed first..
Not sure what your question is?...... but tree is installed by default. It's tree not Tree.
by klricks
Thu Nov 18, 2021 1:25 am
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Rpi with LVDS (S090AWX01HS)
Replies: 2
Views: 155

Re: Rpi with LVDS (S090AWX01HS)

Hey guys, Im trying a new little project of connecting an RPI (anyone) to this 40-pin LVDS LCD. Im trying to use a FPC-40P board for a junction between the rpi and LCD but im stuck there. Ive researched LVDS converstions but im still a bit confused. Whats the best way to convert rpi to read LVDS? T...
by klricks
Wed Nov 17, 2021 10:57 pm
Forum: Networking and servers
Topic: Pi4 - Restart WiFi without Reboot
Replies: 8
Views: 377

Re: Pi4 - Restart WiFi without Reboot

Try:

Code: Select all

wpa_cli -i wlan0 reconfigure
For more info:

Code: Select all

man wpa_cli
by klricks
Wed Nov 17, 2021 7:53 pm
Forum: Troubleshooting
Topic: How do i delete preinstalled apps?
Replies: 1
Views: 101

Re: How do i delete preinstalled apps?

I want to delete apps that are in help menu. I didnt manage to find the answer. Dnes anyone know? The apps are: Help, Projects atd. The Projects item in the Help menu is not really an app. It links to a config file that opens a browser and projects web site. You can hide the Projects menu item usin...
by klricks
Wed Nov 17, 2021 12:52 am
Forum: General discussion
Topic: Top reasons to move to Bullseye?
Replies: 41
Views: 1913

Re: Top reasons to move to Bullseye?

Droid-Serif wrote:
Tue Nov 16, 2021 11:34 pm
You guys ever realise that rpi has firefox browser installed by default??

Just use firefox for youtube, it will be a piece of cake
Firefox is not installed by default in any version of RPi OS.
It must be installed by the user:

Code: Select all

sudo apt install firefox-esr
by klricks
Tue Nov 16, 2021 1:40 pm
Forum: Beginners
Topic: Missing browse button
Replies: 1
Views: 62

Re: Missing browse button

So I am simply trying to change the main menu icon and there is no browse button in taskbar menu icon. I find this strange as every website I looked at said it should be there. Any help would be appreciated, thanks! I am using the latest Raspberry Pi OS (bullseye) on Pi4b. There is no browse functi...
by klricks
Tue Nov 16, 2021 12:48 am
Forum: General discussion
Topic: Image Slideshow on Boot
Replies: 6
Views: 193

Re: Image Slideshow on Boot

Doesn't feh need the desktop to be running? ... A simple sleep before calling feh won't cut it..... The USB drive mounted at /media/pi/ is a good indication that desktop is in use by the OP. That is the default auto-mount location. Auto-mount also requires desktop. The sleep is needed if using the ...

Go to advanced search