tommyzatt
Posts: 1
Joined: Thu Sep 16, 2021 3:09 am

No audio when connected through RDP

Thu Sep 16, 2021 3:11 am

I'm trying to play audio through 3.5mm when connecting to the Pi from RDP however right clicking the sound icon reveals "No audio devices found"

I can only play through the 3.5mm when a HDMI is also connected, and not when RDP-ing.

macam4j4o
Posts: 2
Joined: Mon Sep 20, 2021 7:51 pm

Re: No audio when connected through RDP

Mon Sep 20, 2021 8:20 pm

The remote desktop internal error for windows is one in all the toughest issues recorded by users, creating it nearly not possible to reconnect. The RDP an inside error has occurred on usually triggered by RDP settings or its native cluster policy security.

Remote desktop internal error for windows will occur thanks to one of these factors: RDP settings, RDP security, and domain of computer. Another partial reason for this drawback is also that the “Persistent image Caching” feature is disabled from the RDP set.
I think this rdp guide can be helpfull. :!:
I use this source for answering this change

macam4j4o
Posts: 2
Joined: Mon Sep 20, 2021 7:51 pm

Re: No audio when connected through RDP

Tue Sep 21, 2021 1:33 pm

tommyzatt wrote:
Thu Sep 16, 2021 3:11 am
I'm trying to play audio through 3.5mm when connecting to the Pi from RDP however right clicking the sound icon reveals "No audio devices found"

I can only play through the 3.5mm when a HDMI is also connected, and not when RDP-ing.

Return to “Troubleshooting”