save_jeff
Posts: 27
Joined: Thu Sep 27, 2012 8:49 am

RaspbianXBMC - git error

Thu Sep 27, 2012 9:52 am

Hallo ;]

I tryed to install XBMC on Raspbian wheezy's latest version (2012-09-18)
in order to to this i used the turorial from RasbianXBMC :
http://www.raspbian.org/RaspbianXBMC

unfortunatly it gave me an error after this command :

Code: Select all

git clone --depth 1 git://github.com/xbmc/xbmc-rbp.git
=>

Code: Select all

pi@raspberrypi ~ $ sudo git clone --depth 1 git://github.com/xbmc/xbmc-rbp.git
[color=#FF0000]Cloning into 'xbmc-rbp'...
error: index-pack died of signal 11
fatal: index-pack failed[/color]
does anyone know a solution or a workaround?

g. Jeff

caravela
Posts: 49
Joined: Fri Jul 20, 2012 3:47 pm

Re: RaspbianXBMC - git error

Thu Sep 27, 2012 12:25 pm

not sure why, but you are using the old PI XBMC tree. XBMC master tree has support PI now, so you should clone that one instead, using something like git clone git://github.com/xbmc/xbmc.git

And I'm pretty sure you could find a precompiled image in this forum.

check this thread for further info http://www.raspberrypi.org/phpBB3/viewt ... 66&t=10304

User avatar
malakai
Posts: 1382
Joined: Sat Sep 15, 2012 10:35 am

Re: RaspbianXBMC - git error

Thu Sep 27, 2012 12:31 pm

Also they recommend to use Pisces not wheezy always stick to the tutorial as that's generally how they support the article it could work if you switched over.
http://www.raspians.com - always looking for content feel free to ask to have it posted. Or sign up and message me to become a contributor to the site. Raspians is not affiliated with the Raspberry Pi Foundation. (RPi's + You = Raspians)

caravela
Posts: 49
Joined: Fri Jul 20, 2012 3:47 pm

Re: RaspbianXBMC - git error

Thu Sep 27, 2012 1:00 pm

a user in the forum has blog about this you can download a deb package from his site
http://selfprogramming.bplaced.net/?page=downloads

save_jeff
Posts: 27
Joined: Thu Sep 27, 2012 8:49 am

Re: RaspbianXBMC - git error

Fri Sep 28, 2012 6:27 pm

I tryed the precompiled version. I started it. And it stoped at launching. I started with the 128/128 memory split and i crashed the hole system

Return to “Media centres”