Posts: 37
Joined: Sat May 19, 2012 5:33 pm
Location: IO93ml

Time server lost

Tue Jun 12, 2012 9:21 pm


I've followed this guide for a suggested install process which has worked well enough for me to understand a lot of the basics to get to a desktop environment. The issue I keep running into is that I loose the date/time settings once I add NetworkManager and remove Network from the daemon in /etc/rc.conf.
I reinstalled a couple of times and got the same result, I then reinstalled the guide one last time and rebooted after each step and it was the networkmanager stage that 'broke' the time server.
Is there another step or two that perhaps isn't listed but doing would prevent my time and date reverting to 1970? ... berry.aspx
Thanks ;)

Posts: 1043
Joined: Fri Oct 07, 2011 9:55 am

Re: Time server lost

Tue Jun 12, 2012 10:01 pm

I don't know what you are doing with the networkmanager, but netcfg might be better
It's flagged out of date.
The daemon that replaces network is net-profiles
I use it to bring up multiple interfaces, advantage with a headless device is you can test without touching daemon in rc.conf and have a usb keyboard to alt-ctrl-del if it goes pear shaped, but the Pi has a video console.

Posts: 5
Joined: Wed Jun 27, 2012 7:29 am

Re: Time server lost

Fri Jun 29, 2012 1:15 pm

I had the same problem after following this guide: ... rch#p79061
I found a solution and have added it into the comments of that article (it's awaiting approval from a moderator).

Return to “Arch”