User avatar
Posts: 3465
Joined: Sun Mar 04, 2012 2:13 pm
Location: ::1

Netsurf and Internet??

Tue Nov 27, 2012 9:04 pm

I just flashed RISCOS and I am surprised just how fast it boots off my class 2 SanDisk card. :)
Unfortunately when I tried Netsurf I have no internet access which seems odd since my LAN status shows no connection problems with the router.

Am I missing something obvious here??

Also I tried to access the boot partition from windows but every time I mounted the card it wouldn’t appear in My Computer I assume its got a fat16/32 partition??

edit: looks like Windows Explorer is crapping itself it seems I can only access the boot partition from the MS-DOS prompt.

Richard S.

Posts: 5
Joined: Mon Nov 05, 2012 10:50 pm

Re: Netsurf and Internet??

Tue Nov 27, 2012 11:18 pm

Yes, it is fast ! Anyone who has used RISC OS before is quite used to this sort of boot up speed ! :D
RISC OS doesn't come with Internet access enabled. When you first booted up, a web page with instructions should have come up. Just in case you missed it, what you need to do to enable it is double click on !Boot, Network, Internet and check the enable TCPIP box. Click on save, restart and your Pi will boot up in DHCP mode. HTH

Posts: 12
Joined: Tue Nov 15, 2011 11:28 am

Re: Netsurf and Internet??

Wed Nov 28, 2012 1:14 am

Here's the full guide that should have come up (I converted it to ROOL's Wiki a while back): ... %20OS%20Pi

Return to “RISCOS”