_Mark_
Posts: 101
Joined: Sun Jun 02, 2013 8:04 am

Failed to start Login Service on vanilla Jessie Lite

Thu Apr 14, 2016 5:59 pm

I've just did the following (twice)
  • download 2016-03-18-raspian-jessie-lite.zip
    unzip
    burn the SD card using Win32DiskImager
    power up my RPi3
After several seconds I get the error "Failed to start Login Service" and "see 'systemctl status system-logind.service' for details".
I'm surprised because it's a vanilla image, I did nothing yet to it. Just downloaded and burned.
Of course, I'm sure it MUST work, so... any idea about?

I Googled but I found several threads talking about upgrades or other tweaks. None applies here.

McGooch
Posts: 13
Joined: Mon Jul 02, 2012 11:34 pm
Location: Victoria, Canada

Re: Failed to start Login Service on vanilla Jessie Lite

Sat Apr 23, 2016 9:35 pm

Not sure if resizing the partitions will help in your case but this resolved the problem for me. But I would have expected this to not be so tight in the lite case.

viewtopic.php?f=66&t=145547&p=959920#p959920

_Mark_
Posts: 101
Joined: Sun Jun 02, 2013 8:04 am

Re: Failed to start Login Service on vanilla Jessie Lite

Sun Apr 24, 2016 8:37 am

Interesting - I will try when I need it again.
Anyway they should let the users to boot one time to expand partitions!

DirkS
Posts: 10738
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: Failed to start Login Service on vanilla Jessie Lite

Sun Apr 24, 2016 10:33 am

It's very unlikely that insufficient disk space was the cause of the problem here.
Jessie Lite should have sufficient space for the first boot to succeed (and a bit more) otherwise everyone would have problems with that image...

_Mark_
Posts: 101
Joined: Sun Jun 02, 2013 8:04 am

Re: Failed to start Login Service on vanilla Jessie Lite

Sun Apr 24, 2016 3:30 pm

I agree with you, DirkS, but do you have any other idea on what else might cause this issue?

DirkS
Posts: 10738
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: Failed to start Login Service on vanilla Jessie Lite

Mon Apr 25, 2016 4:45 pm

_Mark_ wrote:I agree with you, DirkS, but do you have any other idea on what else might cause this issue?
The only thing I can think of is an issue with the SD card.
You could try to do a full write / read cycle to see if there is a problem (e.g. using http://www.heise.de/download/h2testw.html on Windows)

Fallon
Posts: 5
Joined: Sun Mar 29, 2015 7:10 pm
Location: Parker, CO

Re: Failed to start Login Service on vanilla Jessie Lite

Sat May 07, 2016 4:57 am

Getting the same issue here on a Fresh download, clean install to a 32gb micro SD on my Pi 2. "failed to start login service"

Fallon
Posts: 5
Joined: Sun Mar 29, 2015 7:10 pm
Location: Parker, CO

Re: Failed to start Login Service on vanilla Jessie Lite

Sat May 07, 2016 5:01 am

Fallon wrote:Getting the same issue here on a Fresh download, clean install to a 32gb micro SD on my Pi 2. "failed to start login service"
Odd, moved the SD card to my other Pi & it booted fine. Both 2bs v1.1

Return to “Raspberry Pi OS”