gzcwnk
Posts: 9
Joined: Thu Sep 10, 2015 10:32 pm

imager 1.7.2 problem

Fri Aug 12, 2022 11:53 pm

Hi,

I have 2 x pi3b I use for octoprint. The sd card died on the first one which has no wifi. When I go to image a new sdcard I find that the settings off the second which has a wifi is there but the wifi password is corrupt so never worked and I cant delete it.

So where is the info kept on my hd so I can edit or simply delete it? TY

memjr
Posts: 2150
Joined: Fri Aug 21, 2020 5:59 pm

Re: imager 1.7.2 problem

Sat Aug 13, 2022 3:01 am

Are you using the Raspberry Pi Imager? And if so, can't you just enter the correct password?

User avatar
HawaiianPi
Posts: 7431
Joined: Mon Apr 08, 2013 4:53 am
Location: Aloha, Oregon USA

Re: imager 1.7.2 problem

Sat Aug 13, 2022 4:27 am

In Raspberry Pi Imager you should see a "gear" button appear after you select any version of Raspberry Pi OS, and that will open the Advanced options, which will let you configure SSH, WiFi, username, password and other things. Alternatively, you can hold Control and Shift while pressing the 'x' key to open Advanced options (but Advanced options are only for Raspberry Pi OS and may not work with others).

You can also change the Image customization options to either "for this session only" or "to always use" depending on whether or not you want your options to be saved for future use.
My mind is like a browser. 27 tabs are open, 9 aren't responding,
lots of pop-ups, and where is that annoying music coming from?

Return to “General discussion”