Posts: 1
Joined: Sat May 20, 2023 12:12 pm

Issues using VNC to connect to raspberry pi running AIY

Sat May 20, 2023 12:31 pm

Hi there,

I've set up my raspberry 3 Model B to run on the 2021-04-02 version of the AIY SD card image as shown here:

The problem I'm having is when I try to connect to my pi using VNC viewer from my laptop using the default raspberry pi username/password combo, it keeps telling me the username or password is incorrect when I know it isn't.

I've tried using VNC and the latest version of Raspbian on the pi and it connects with no issues, so I have to presume there's some issue with using VNC to connect to the pi when running the AIY image. I appreciate it hasn't been updated in a while so can see how that could be causing issues? Thanks.

Posts: 8816
Joined: Sat Jan 12, 2013 3:01 am
Location: Grants Pass, OR, USA

Re: Issues using VNC to connect to raspberry pi running AIY

Wed May 24, 2023 5:49 pm

Have you tried searching the AIY sub forum? viewforum.php?f=114
Note that VNC does not do audio even if it is working.
Unless specified otherwise my response is based on the latest and fully updated RPi OS Bullseye w/ Desktop OS.

Return to “AIY Projects”